User avatar
tommasodb
Member
Member
Posts: 2181
Joined: Thu Mar 28, 2013 2:58 pm

Re: [Bugs] Troubles with Dead Nation: AE? Report bugs!

Wed Mar 12, 2014 2:37 pm

Last ETA was next week, I'll tell you more when I know.

Gehennakat
Member
Member
Posts: 8
Joined: Fri Oct 11, 2013 2:21 am

Re: Dead Nation: Apocalypse Edition

Wed Mar 19, 2014 11:21 pm

I'm having a lot of issues posting scores still. It seems to disconnect before posting anything which also ends any session at that point. There's also a new bug that's cropped up. Whenever I try to start a mp session (private) it keeps it set as public and people keep coming in and doesn't let you invite anyone.

User avatar
tommasodb
Member
Member
Posts: 2181
Joined: Thu Mar 28, 2013 2:58 pm

Re: [Bugs] Troubles with Dead Nation: AE? Report bugs!

Thu Mar 20, 2014 1:34 pm

Hi Gehennakat,
sorry to hear about that. So far, no patch as been released, so the situation is pretty much the same as before. Last we heard from Sony XDev said that the guys at Climax Studios will have updates this week, but there's been no official announcement for the update, so I'm guessing it's not ready yet :(

Taylorhead
Member
Member
Posts: 70
Joined: Fri Mar 07, 2014 7:16 pm

Re: [Bugs] Troubles with Dead Nation: AE? Report bugs!

Sat Mar 22, 2014 1:40 am

I don't know if this has been brought up yet, but there seems to be a bug with the score. It's not saving my bonus score it stays what the score was when I left the previous level. Example would be I wen't through the first level I had 14,000,000+ and a bonus of 8,000,000 so total 22,000,000+. So I let it do its score upload thing and exit out to the main menu before I shut down. When I load up the game again the 2nd level starts me off with 14,000,000 instead of the actual total I had. The multiplier keeps but for whatever reason the total score isn't carrying over.

Has this been brought up yet? I haven't heard anyone talk about this.

User avatar
tommasodb
Member
Member
Posts: 2181
Joined: Thu Mar 28, 2013 2:58 pm

Re: [Bugs] Troubles with Dead Nation: AE? Report bugs!

Mon Mar 24, 2014 11:56 am

The patch has been released last week, hopefully that fixes most of the problems.

Gehennakat
Member
Member
Posts: 8
Joined: Fri Oct 11, 2013 2:21 am

Re: [Bugs] Troubles with Dead Nation: AE? Report bugs!

Fri Mar 28, 2014 1:27 am

Thanks guys, looks like the majority of the bugs I noticed have been fixed. I'll be doing a leader board run live later. My friend and I were top 500 worldwide for Road of Devastation. I'll be doing a review for our site now as well (realotakugamer.com). I figure I'd wait until the patches started rolling out before doing a review. I'll tweet you guys when it goes up.

User avatar
tommasodb
Member
Member
Posts: 2181
Joined: Thu Mar 28, 2013 2:58 pm

Re: [Bugs] Troubles with Dead Nation: AE? Report bugs!

Fri Mar 28, 2014 10:03 am

Yep let us know, we can share it!

Taylorhead
Member
Member
Posts: 70
Joined: Fri Mar 07, 2014 7:16 pm

Re: [Bugs] Troubles with Dead Nation: AE? Report bugs!

Fri Mar 28, 2014 5:04 pm

Have you guys had the score issue I've been having? I've posted in this thread below and the dev hasn't gotten back to me yet about them fixing the issue.

http://community.eu.playstation.com/t5/ ... 483/page/8

Anyway if you back out after a level your bonus score wont be there when you continue the campaign. This is a problem cause I'd have to beat the campaign in 1 sitting to get my full score. Are you guys having this issue? It's saving my multiplier just fine. Run through the 1st level and look at what your ending score is and what your bonus score is. Then after it uploads your score back out to the main menu and then continue the campaign like you were picking it up a day later. The 2nd level will load with your multiplier intact but your bonus score is gone and you have a less score than when you finished the 1st level. Can one of you guys at least try this to see if it's just me cause I've yet to see anyone post about this yet?

Thanks

Taylorhead
Member
Member
Posts: 70
Joined: Fri Mar 07, 2014 7:16 pm

Re: [Bugs] Troubles with Dead Nation: AE? Report bugs!

Sun Apr 06, 2014 11:05 pm

Tommaso,

You have any idea who I need to message about the bonus score not adding on continue campaign? If you back out after finishing a level, and then continue the compaign it takes away your previous bonus score. I've posted in the thread you gave us before, but the devs aren't posting anymore. It seems like they just wanted to get the co-op issues working and they're finished with the game?! This should be a simple fix to make sure it's saving the correct score when you back out after a level. The multiplier saves just fine. Any help would be appreciated.

Thanks

User avatar
tommasodb
Member
Member
Posts: 2181
Joined: Thu Mar 28, 2013 2:58 pm

Re: [Bugs] Troubles with Dead Nation: AE? Report bugs!

Mon Apr 07, 2014 10:21 am

Hi Taylor, I'm aware of how poor the social media communication for DN:AE has been so far. It doesn't reflect very good on us even when we are not responsible for the port.

There's very little we can do to make it better, because there's at least 3 parties involved, we're not working on the product ourselves, and getting fresh updates is not any easier for us as it's for you guys.

Anyway, you can try to contact Climax Studios about it here:

http://www.climaxstudios.com/contact

I have no clue if new patches are in the pipeline, unfortunately. That's a decision that only SonyXDev can take.

Return to “Dead Nation”

Who is online

Users browsing this forum: No registered users and 1 guest