Page 5 of 5

Re: Cannot connect UNX

Posted: Tue Jun 20, 2017 11:20 am
by Yepe
Now that Nex is out, our guys may finally have some spare time to look into this issue properly. I'm really sorry everyone that I haven't been able to help you enough with this problem. I've tried my best. If it's an issue with the operator however, I believe there's very little we can do about that. If the issue is in our end maybe we can find a solution, but I'd like to remind you that no patches are in development.

Re: Cannot connect UNX

Posted: Thu Jun 22, 2017 9:46 pm
by Miquelsan
Hi i got a solution that seems to work... Not a real solution but a trick around it... I know that most of you who has this problem is using telia(old sonera) and they leep their lines strick...use you mobile phones network... Yes it gives you nat 3 and stuff but it worked just fine with me and to be true here it was easy fix to annoying problem

Re: Cannot connect UNX

Posted: Mon Sep 11, 2017 9:26 pm
by Nikomi80
I've got the same problem and the only solution seems to be that i use my Iphones network.

Tried to modify my PS4 network/wifi settings, but it didn't work.

I can play multiplayer just fine, but the unx missions seem to work only when i use my Iphones network?

Any solution to this?

I have Ps4 pro 1tb and my internet provider is Telia too. My modem is telewell eav510.

Hopefully you are looking in to this problem.

Re: Cannot connect UNX

Posted: Wed Sep 13, 2017 7:44 am
by Nikomi80
And more to this
My friend has PS4 and also Telia, but the internet connection is ethernet.

Maybe the problem is in the VDSL 2+ side?

Something i noticed yesterday, that i can't join some of the multiplayer games outside europe.
Or when i do get to join the game it usually disconnects after some time (didn't get kicked out).