werwer
Member
Member
Posts: 2
Joined: Wed Jun 07, 2017 9:42 pm

Your shader model is less than 3.0. Unfortunately this means this hardware can't run Outland.

Wed Jun 07, 2017 9:50 pm

Hello

I'm getting that message whenever i try to open the game.

"Your shader model is less than 3.0. Unfortunately this means this hardware can't run Outland."

I use:
windows 10
i5 3570k
8Gb Ram
HIS Radeon HD7950

i have a latest videodriver

What can i do to fix these problem?

werwer
Member
Member
Posts: 2
Joined: Wed Jun 07, 2017 9:42 pm

Re: Your shader model is less than 3.0. Unfortunately this means this hardware can't run Outland.

Sat Jun 10, 2017 4:45 pm

Very nice support. I fixed it self. Problem was in the newest AMD vedeodriver ver.17.5.2 i'm did installed a little bit older driver ver. 17.4.3 and problem has left.

(sorry for my bad english)

User avatar
Yepe
Site Admin
Site Admin
Posts: 358
Joined: Wed Apr 27, 2016 10:27 am
Location: Helsinki

Re: Your shader model is less than 3.0. Unfortunately this means this hardware can't run Outland.

Mon Jun 19, 2017 9:58 am

Hi werwer, good to hear you got it working. Also sorry for not responding - I have been sick :-(
It's time to squash bugs and chew bubble gum... and I'm all outta gum. :1rolleyes:

Return to “Support & Help”

Who is online

Users browsing this forum: No registered users and 1 guest